Installing Apache Tomcat

The AccuRev Web UI requires Apache Tomcat version 5.5 or higher to be installed on the same machine as the AccuRev Web UI. Apache Tomcat version 6.0 is installed with AccuRev. Use the procedures described in this chapter to install Apache Tomcat version 5.5 manually.