Installing on Eclipse 4.6.x

Note: Installing on Eclipse 3.5, 3.6, 3.7, or 4.x is the same as installing on Eclipse 4.6.x, however you must use AccuRev Plug-In for Eclipse version 2013.5 or earlier. AccuRev Plug-In for Eclipse version 2017.1 does not work with Eclipse versions prior to 4.6.x.

Use the procedures described in this section to add the AccuRev update site to the Eclipse repository and to install AccuRev Plug-In for Eclipse.