Platform Support

AccuRev Plug-In for Eclipse version 2017.1 has been validated with Eclipse Platform versions 4.6.x only.

If using Eclipse Platform versions 4.x, 3.7.x, 3.6.x, use the AccuRev Plug-In for Eclipse version 2013.5 or earlier.

We recommend Java 2 Runtime Environment 5.0 and higher. Versions 1.4.2 and higher are supported.