Before installing AccuRev Plug-In for Eclipse, ensure that you have an AccuRev client on the same machine that is running Eclipse. See the Installation and Release Notes document for your version of AccuRev for instructions on installing AccuRev.

Note: AccuRev Plug-In for Eclipse version 2010.1 and later provides access to the AccuRev Web UI. For instructions on configuring this option, see Configuring Access to the AccuRev Web Interface.