Verify Prerequisites

Note: If you are upgrading an existing installation, you can skip this step.

This section summarizes the system requirements and prerequisites that must be met in order to successfully install AccuSync.

Privileges
If you are installing AccuSync on Microsoft Windows, you must have administrator privileges. No special privileges are required if you are installing on Linux or Solaris.
Tomcat
The AccuSync installation installs its own Apache Tomcat version 6.0 server. AccuSync does not use the Apache Tomcat server that is installed with AccuRev.
AccuRev
AccuSync is supported on AccuRev 4.9.1 and higher.

In addition, the AccuRev installation must have one license available for the AccuSync user. AccuSync performs all synchronization activity as this user. See the AccuSync Management Console Help for more information on the role of the AccuSync user.

Tip: If CPU resources allow, AccuRev recommends that you install AccuSync on the same machine as AccuRev. Minimizing the number of separate machines involved in synchronization activity typically reduces network traffic which can result in better performance.
Issue Tracking System (ITS) Support.
AccuSync supports the following ITSs:
  • Atlassian JIRA 6.0 to 7.2.2.
  • BMC Remedy ITSM 8.
  • HP ALM 11.5, 12.5.
  • IBM Rational ClearQuest 8.x.
  • Rally (Enterprise Edition).

Your ITS must have one license available for the AccuSync user. AccuSync performs all synchronization activity as this user. See the AccuSync Management Console Help for more information on the role of the AccuSync user.

Note: AccuSync licences for supported ITSs are sold separately. Contact Micro Focus sales for more information: http://www.microfocus.com.
Web Browsers
The AccuSync Management Console is supported on these web browsers:
  • Internet Explorer 11.
  • Mozilla Firefox (latest).
  • Google Chrome (latest).
Note: Mac users should use Mozilla Firefox.