Printing Traceability Matrix

When you have finished filtering and rearranging the Traceability Matrix to display only the data you want to see, you can print a report of that data.

To print the Traceability Matrix:

  1. Select File > Print from the Traceability Matrix menu. The Traceability Report Setup dialog box is displayed.
  2. If you want the report paginated, select the Add Page Breaks check box.
  3. If you want to export the report to XML, click Export. The Export Report dialog box is displayed.
    • Enter a File Name.
    • Click the Browse button to choose a location in which to save your file.
    • Click OK . The file is saved.
  4. If you want to preview the report before printing, click the Preview button. The Matrix is displayed in a browser
  5. Click the Print button. Print using normal Windows printing operations.
    Note: To move the information to Microsoft Excel, select (highlight) the text and select Edit > Copy from the browser menu, then Edit > Paste from the Excel menu. It is not recommended that you use the Export to Microsoft Excel feature.

Optional information that describes the result of performing the procedure.