Workspace Menu Bar

The following table describes the menus and commands that are available on the Workspace menu bar.

Menu Function
Project menu The Project menu contains the following commands
  • Open - Opens the Open Project dialog box.
  • Close - Closes the opened project.
  • Export - Exports the opened project.
  • Configure - Opens the Configure dialog box from which you can configure project settings for the currently opened project.
  • Manage Projects - Opens the Manage Projects dialog box from which you can perform project management-related tasks.
Reports menu Contains the following commands:
  • Project Report Creates a report for the opened project.
  • Silk Central: Quality Traceability Report - Creates a report when the Caliber Visualize - Silk Central Test Manager integration is enabled.
    Note: This command is disabled if the Caliber Visualize is not integrated with Silk Central Test Manager.
Run menu Runs the default simulation for the opened project.
Help menu Contains commands to open the About dialog box and Caliber Visualize Help.
Pulse button Pulse button Click the Pulse button to open a dialog box that displays the following information describing the changes made to projects in the current workspace:
  • the day, date, and time of the last change
  • the user ID of the person who made the change
  • the list of the properties that were changed
Note: This button only appears when there are changes made to projects in the workspace that have not been viewed by the current user. After viewing the changes made, this button disappears from menu bar.
Project Provides a link that when clicked opens the Configure Project dialog box.
User Displays the name of the currently logged in user.
Log off button Log off button A button on the menu bar that when clicked logs you off Caliber Visualize.