Installing DLC for Windows 95

The Rumba product requires the Microsoft 32-bit DLC protocol to provide support for a connection over 802.2. You should already have installed the 32-bit DLC driver for Windows 95 or Windows NT. If you have not yet done this, please follow the instructions for installing this driver in Configuring DLC over 802.2 on Windows 95 or Configuring DLC over 802.2 on Windows NT.